
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsaegis.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="brad hill, jefferson county health department, police, social services, springville police department, wayne walton, st. clair county, bomb squad, civil air patrol, dive team" />
<meta name="news_keywords" content="brad hill, jefferson county health department, police, social services, springville police department, wayne walton, st. clair county, bomb squad, civil air patrol, dive team" />
<meta name="description" content="Springville Police Department hosted a community night out on Saturday. Police chief Wayne Walton said it was a success and well attended." />
<meta name="author" content="Jamie Browder Jbrowder@newsaegis.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Springville hosts night out" />
<meta property="og:description" content="Springville Police Department hosted a community night out on Saturday. Police chief Wayne Walton said it was a success and well attended." />
<meta property="og:site_name" content="St. Clair News-Aegis" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/SCnewsaegis/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SCNewsAegis" />
<meta name="twitter:image:alt" content="1048 Wives" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084618"/>
<style>/*<![CDATA[*/ #weather-1599392 .list-unstyled { margin: 0; } #weather-1599392 span { display: block; } #weather-1599392 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1599392 .icon { position: relative; } #weather-1599392 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1599392 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1599392 .cond { opacity: 0.7; } #weather-1599392 .current-conditions { float: left; height: 24px; } #weather-1599392 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1599392 .icon { margin-top: 4px; } #site-top-nav #weather-1599392 .temp { line-height: 36px; } #weather-1599392 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1599392 .current-conditions { padding-top: 11px; } #weather-1599392 .city-title { padding-top: 5px; } #weather-1599392 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1599392 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1599392 .weather-expanded small { opacity: 0.5; } #weather-1599392 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1599392 .zip-update { width: 75px; } #weather-1599392 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1599392 .zip-update-link:hover { color: #777; } #tncms-block-1599391 .tnt-prop-img { max-width: 350px; } .follow-links-1599390 li { margin-right: 1px; padding: 0; } .follow-links-1599390 li a, .follow-links-1599390 li a:focus, .follow-links-1599390 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1599390 li a:hover { text-decoration: none; opacity: 1; } #tncms-block-1599394 .tnt-prop-img { max-width: 350px; } #block-1599361 .most-popular .tab-text { display: none; } #block-1599361 .most-popular .active .tab-text { display: inline; } #tncms-block-1599395 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jamie Browder\nJbrowder@newsaegis.com","start_hour":"10","id":"05405f0a-f248-11ec-93c8-772fa7598c0b","app":"editorial","ga_page":"\/news\/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"newsaegis.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":94,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"05405f0a-f248-11ec-93c8-772fa7598c0b","asset_headline":"Springville hosts night out","asset_byline":"Jamie Browder\nJbrowder@newsaegis.com","asset_pub_date":"06\/24\/2022","asset_pub_time":"10:00 am","asset_canonical":"https:\/\/www.newsaegis.com\/news\/springville-hosts-night-out\/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html","asset_tag_1":"brad hill","asset_tag_2":"jefferson county health department","asset_tag_3":"police","asset_tag_4":"social services","asset_tag_5":"springville police department","asset_tag_6":"wayne walton","asset_tag_7":"st. clair county","asset_tag_8":"bomb squad","asset_tag_9":"civil air patrol","asset_tag_10":"dive team"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/ads/impressions.js?_dc=1656106513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/ads/traffic.js?_dc=1656048913"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/ads/settings.js?_dc=1519929615"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468353373"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Springville hosts night out | News | newsaegis.com</title>  


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsaegis.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/ac6e3efc-e15e-11e5-a026-07e2393a7eb0.png" />
    <link rel="alternate" type="application/rss+xml" title="Springville hosts night out | News | newsaegis.com" href="http://www.newsaegis.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ixjWgqvkFalxtCEtnMJRBIRs2nMvrd39TxbAkuQGXM-fD4fkHwyOXn_",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/pmkhEro3YtnZuUqCV5tpcFto2pCnlUAj4i_H1u5t_n6LDB74zB8caiJ1mS6z2vzM7nbJ0PM8Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="UB4rzL-eRF2D57bBaWlKaVTAF_uLu9pLO0cVyHqtebw" /><!-- DFP Include -->
<!-- adb section targeting -->


<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'stclairnewsaegis',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<meta name="vf:container_id" content="05405f0a-f248-11ec-93c8-772fa7598c0b" />
<!-- APP Comments -->

 
<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!-- Adds CSS to Article -->
<style type="text/css">
.uuid-585ad266-42df-11e6-aaf2-d31e90976dcc h1 {font-family: georgia;font-size:60px}
.uuid-585ad266-42df-11e6-aaf2-d31e90976dcc p {font-family: georgia;}
div.sponsored-css a {font-family: georgia; color:#4b3832;font-style:italic}
div.sponsored-css p {font-family: georgia;}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>



        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-05405f0a-f248-11ec-93c8-772fa7598c0b  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsaegis.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jamie+Browder%0AJbrowder%40newsaegis.com&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=05405f0a-f248-11ec-93c8-772fa7598c0b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_05405f0a-f248-11ec-93c8-772fa7598c0b.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=newsaegis.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=94&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=05405f0a-f248-11ec-93c8-772fa7598c0b&amp;asset_headline=Springville+hosts+night+out&amp;asset_byline=Jamie+Browder%0AJbrowder%40newsaegis.com&amp;asset_pub_date=06%2F24%2F2022&amp;asset_pub_time=10%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.newsaegis.com%2Fnews%2Fspringville-hosts-night-out%2Farticle_05405f0a-f248-11ec-93c8-772fa7598c0b.html&amp;asset_tag_1=brad+hill&amp;asset_tag_2=jefferson+county+health+department&amp;asset_tag_3=police&amp;asset_tag_4=social+services&amp;asset_tag_5=springville+police+department&amp;asset_tag_6=wayne+walton&amp;asset_tag_7=st.+clair+county&amp;asset_tag_8=bomb+squad&amp;asset_tag_9=civil+air+patrol&amp;asset_tag_10=dive+team&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WQR3G9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WQR3G9');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.newsaegis.com/users/admin/contribute/article/?assetid=05405f0a-f248-11ec-93c8-772fa7598c0b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.newsaegis.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newsaegis.com/tncms/admin/editorial-asset/?edit=05405f0a-f248-11ec-93c8-772fa7598c0b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscriber-services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/online_features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/online_features/business_and_careers/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://obituaries.newsaegis.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/events"  class="nav-link tnt-section-see-all-events">See All Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/stclairnewsaegis"  target="_blank" rel="noopener" class="nav-link tnt-section-add-your-event">Add Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.newsaegis.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1599366" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1599383" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1599464" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1599392" class="tncms-block cnhi-weather-widget"><div id="weather-1599392" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35125" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">94&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="35125">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1599392" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pell City, AL
                                
                                <small>(35125)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Low 71F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 71F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 24, 2022 @ 4:18 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=35125"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1599373" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1599391" class="tncms-block a"><section id="block-1599391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7590e508-89fc-11e8-aa19-3fa0185e2b55.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7590e508-89fc-11e8-aa19-3fa0185e2b55.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7590e508-89fc-11e8-aa19-3fa0185e2b55.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7590e508-89fc-11e8-aa19-3fa0185e2b55.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7590e508-89fc-11e8-aa19-3fa0185e2b55.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1599377" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Pell City, Alabama</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1599390" class="tncms-block"><div class="follow-links-1599390 pull-right">
    
    <section id="block-1599390" class="block emphasis-h3   " ><ul class="list-inline">
    
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsaegis.com",
  "sameAs" : [] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1599390 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1599389" class="tncms-block cnhi-search"><section id="block-1599389" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1599389" class="search-form-container card clearfix text-center ">
    <form id="site-search-1599389" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1599389-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1599389-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1599389 .search-spinner { position: absolute; }
    #site-search-1599389 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1599389 { margin-bottom:0; }
        #site-search-1599389 .site-search-form { padding:0; }
        #site-search-1599389 #site-search-1599389-btn {
            outline: none;}
        #site-search-1599389 #site-search-1599389-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1599389-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1599389').submit();
        return false;
    });

    $('#site-search-1599389').on('submit', function(){
        if( $('#site-search-1599389-term').val() ){
            $('#site-search-1599389-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701326" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1599398" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1599394" class="tncms-block"><section id="block-1599394" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/85b4c800-89fc-11e8-9e81-033f9edaac9f.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/85b4c800-89fc-11e8-9e81-033f9edaac9f.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/85b4c800-89fc-11e8-9e81-033f9edaac9f.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/85b4c800-89fc-11e8-9e81-033f9edaac9f.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/85b4c800-89fc-11e8-9e81-033f9edaac9f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/online_features/education/" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/online_features/business_and_careers/" >
                    <span class="nav-label ">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-puzzles-comics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Puzzles & Comics</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/community/anniversary/" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label ">Births</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/homes" >
                    <span class="nav-label ">Homes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://obituaries.newsaegis.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/stclairnewsaegis"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.newsaegis.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1599403" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1599376" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1598166" class="tncms-block"></div></div></div>
        </div><div id="modal-image-46dbee0c-f248-11ec-9484-bf05e08eb9c8" class="modal fullscreen in modal-image image-default modal-46dbee0c-f248-11ec-9484-bf05e08eb9c8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="1048 Wives"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-46dbee0c-f248-11ec-9484-bf05e08eb9c8" data-target=".caption-inner-modal-image-46dbee0c-f248-11ec-9484-bf05e08eb9c8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-46dbee0c-f248-11ec-9484-bf05e08eb9c8 collapse in"><div class="caption-text"><p>The 1048 Wives are connected to the police department through their husbands and help with charitable events like Toys for Tots throughout the year. Photo provided by the Springville Police Department Facebook page</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-b6565700-9a72-11ec-a821-1386c5ee4174-asset-46dbee0c-f248-11ec-9484-bf05e08eb9c8" class="tnt-byline asset-byline"  ><a href="https://www.newsaegis.com/users/profile/Jamie%20Browder">Jamie Browder</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-46dbee0c-f248-11ec-9484-bf05e08eb9c8 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-05405f0a-f248-11ec-93c8-772fa7598c0b" class="asset article-default"  data-url="https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Springville Police Department hosted a community night out on Saturday. Police chief Wayne Walton said it was a success and well attended. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsaegis.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html" />
    <style>
                .asset-paging .direction {
                    color: #ff2a00;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newsaegis.com\/tncms\/search\/mlt\/?origin=05405f0a-f248-11ec-93c8-772fa7598c0b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"05405f0a-f248-11ec-93c8-772fa7598c0b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-05405f0a-f248-11ec-93c8-772fa7598c0b" class="asset-paging">
                <div id="paging-prev-05405f0a-f248-11ec-93c8-772fa7598c0b" class="paging-link prev offset"></div>
                <div id="paging-next-05405f0a-f248-11ec-93c8-772fa7598c0b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Springville hosts night out
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b6565700-9a72-11ec-a821-1386c5ee4174-asset-05405f0a-f248-11ec-93c8-772fa7598c0b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.newsaegis.com/users/profile/Jamie%20Browder">Jamie Browder
Jbrowder@newsaegis.com</a></span>
                
                    <div id="author-popup-b6565700-9a72-11ec-a821-1386c5ee4174-asset-05405f0a-f248-11ec-93c8-772fa7598c0b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b6565700-9a72-11ec-a821-1386c5ee4174">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.newsaegis.com/users/profile/Jamie%20Browder" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jamie Browder" src="https://secure.gravatar.com/avatar/3f19c25108dd2144080d9c157c65918a?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsaegis.com/users/profile/Jamie%20Browder" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Browder</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jbrowder@newsaegis.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b6565700-9a72-11ec-a821-1386c5ee4174-asset-05405f0a-f248-11ec-93c8-772fa7598c0b').popover({
                            content: $('#author-popup-b6565700-9a72-11ec-a821-1386c5ee4174-asset-05405f0a-f248-11ec-93c8-772fa7598c0b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-24T10:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-24T10:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-24T10:00:00-05:00">
    <meta itemprop="datePublished" content="2022-06-24T10:00:00-05:00">
    <meta itemprop="dateModified" content="2022-06-24T10:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-46dbee0c-f248-11ec-9484-bf05e08eb9c8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-46dbee0c-f248-11ec-9484-bf05e08eb9c8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="1048 Wives"
                        class="img-responsive full tnt-restrict-img-46dbee0c-f248-11ec-9484-bf05e08eb9c8 default" />
            </div><style>
                .tnt-restrict-img-46dbee0c-f248-11ec-9484-bf05e08eb9c8 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The 1048 Wives are connected to the police department through their husbands and help with charitable events like Toys for Tots throughout the year. Photo provided by the Springville Police Department Facebook page</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="05405f0a-f248-11ec-93c8-772fa7598c0b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html%20%7C%20Springville hosts night out"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html&amp;summary=Springville hosts night out"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html&amp;media=https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/4/6d/46dbee0c-f248-11ec-9484-bf05e08eb9c8/62b343972e8ac.image.jpg?resize=760%2C507&amp;description=Springville hosts night out"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Springville hosts night out&amp;body=https://www.newsaegis.com/news/springville-hosts-night-out/article_05405f0a-f248-11ec-93c8-772fa7598c0b.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Springville Police Department hosted a community night out on Saturday. Police chief Wayne Walton said it was a success and well attended.</p><p>He said it was also a chance for the community to meet people from the sheriff’s department, health department and other city organizations.</p><p>“We do this to get the people involved with the police department,” said Walton.</p><p>He said it was very important to show that the police department is there when the community needs them, which is why he also tries to do outreach to other community organizations such as Rotary Club and Homeowners association.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newsaegis.com",
  secureDomain: "newsaegis.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsaegis.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Walton said he would especially like to thank 1048 Wives for the work they do throughout the year, which is a group of women who are attached to the police department through their husbands.</p><p>A special guest appearance was also made by Bassmaster Elite Wes Logan.</p><p>The department offered free hot dogs, face paintings and cotton candy.</p><p>Other attendees included: St. Clair County S.W.A.T, and D.A.R.E., Jefferson County Bomb Squad, Springville Police Department, Springville Fire and Resue, Air l Crime Stoppers, DEA Crime Trailer, Alabama Masonic Child ID Program, Oxford Police Department, Fish &amp; Wildlife, Pell City Dive Team, St. Clair County K9 Units, Alabama State Troopers, Poison Control Center, Odenville Police Department, Civil Air Patrol, Trooper Brad Hill and his mustang, Hoover Police Department with their Porsche, Jefferson County Health Department, Jefferson County Addiction Prevention Coalition, and more.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsaegis.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825393" class="tncms-block cnhi-sub-block-message"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22brad%20hill%22#tncms-source=keyword" class="tag-brad-hill label label-default" data-tncms-track-dmp='search: brad-hill' rel="nofollow">Brad Hill</a>
                </li> <li>
                    <a href="/search/?k=%22jefferson%20county%20health%20department%22#tncms-source=keyword" class="tag-jefferson-county-health-department label label-default" data-tncms-track-dmp='search: jefferson-county-health-department' rel="nofollow">Jefferson County Health Department</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22social%20services%22#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services' rel="nofollow">Social Services</a>
                </li> <li>
                    <a href="/search/?k=%22springville%20police%20department%22#tncms-source=keyword" class="tag-springville-police-department label label-default" data-tncms-track-dmp='search: springville-police-department' rel="nofollow">Springville Police Department</a>
                </li> <li>
                    <a href="/search/?k=%22wayne%20walton%22#tncms-source=keyword" class="tag-wayne-walton label label-default" data-tncms-track-dmp='search: wayne-walton' rel="nofollow">Wayne Walton</a>
                </li> <li>
                    <a href="/search/?k=%22st.%20clair%20county%22#tncms-source=keyword" class="tag-st_-clair-county label label-default" data-tncms-track-dmp='search: st_-clair-county' rel="nofollow">St. Clair County</a>
                </li> <li>
                    <a href="/search/?k=%22bomb%20squad%22#tncms-source=keyword" class="tag-bomb-squad label label-default" data-tncms-track-dmp='search: bomb-squad' rel="nofollow">Bomb Squad</a>
                </li> <li>
                    <a href="/search/?k=%22civil%20air%20patrol%22#tncms-source=keyword" class="tag-civil-air-patrol label label-default" data-tncms-track-dmp='search: civil-air-patrol' rel="nofollow">Civil Air Patrol</a>
                </li> <li>
                    <a href="/search/?k=%22dive%20team%22#tncms-source=keyword" class="tag-dive-team label label-default" data-tncms-track-dmp='search: dive-team' rel="nofollow">Dive Team</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>


<!-- Flipp -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div id="circularhub_module_11226"></div>
<script src="//modules.newsaegis.com/11226/28f7d90ce57ada22/circularhub_module.js"></script>
<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1478"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b6565700-9a72-11ec-a821-1386c5ee4174">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.newsaegis.com/users/profile/Jamie%20Browder" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jamie Browder" src="https://secure.gravatar.com/avatar/3f19c25108dd2144080d9c157c65918a?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsaegis.com/users/profile/Jamie%20Browder" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Browder</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jbrowder@newsaegis.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b6565700-9a72-11ec-a821-1386c5ee4174" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b6565700-9a72-11ec-a821-1386c5ee4174&amp;s=start_time&amp;sd=desc" data-subject="Jamie Browder" data-description="Whenever Jamie Browder posts new content, you'll get an email delivered to your inbox with a link." data-name="Jamie Browder notification" data-author-id="b6565700-9a72-11ec-a821-1386c5ee4174" data-user-url="https://www.newsaegis.com/users/">
        <i class="fas tnt-star"></i> Follow Jamie Browder
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.newsaegis.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.newsaegis.com/users/login/?referer_url=https%3A%2F%2Fwww.newsaegis.com%2Fnews%2Fspringville-hosts-night-out%2Farticle_05405f0a-f248-11ec-93c8-772fa7598c0b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.newsaegis.com/users/signup/?referer_url=https%3A%2F%2Fwww.newsaegis.com%2Fnews%2Fspringville-hosts-night-out%2Farticle_05405f0a-f248-11ec-93c8-772fa7598c0b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702686" class="tncms-block"><section id="block-1702686" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702686 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702686" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702686" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561359" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1598214" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1599375" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1599379" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.newsaegis.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.newsaegis.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910769" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1599380" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15645"></div>
<script src="//api.circularhub.com/15645/28f7d90ce57ada22/circularhub_module.js"></script>
</div></div><div id="tncms-block-1646345" class="tncms-block cnhi-obits-title"><section id="block-1646345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1646345 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1646345-dc49ab01-1b1a-5652-a297-194be6892fb2" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsaegis.com/obituary/kenneth-mathis-1085542844" class="tnt-asset-link" aria-label="MATHIS, Kenneth">
        

        
            MATHIS, Kenneth</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kenneth Ray "Red" Mathis, born March 1, 1942 in Pell City, passed from this life on June 14, 2022 after a brief and unexpected illness. Mr. Mathis was a resident of Trussville for the past 45 years. Red served in the US Army and the US Army National Guard out of Pell City. He was a former In&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646345-5ec43b9f-2ba7-55ef-8a82-2217e88e0f9c" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ec43b9f-2ba7-55ef-8a82-2217e88e0f9c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.newsaegis.com/obituary/margaret-goodman-1085452222" class="tnt-asset-link"  aria-label="GOODMAN, Margaret Mar 21, 1924 - Jun 11, 2022">
                
                
                
                <img
                    alt="GOODMAN, Margaret Mar 21, 1924 - Jun 11, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/5/ec/5ec43b9f-2ba7-55ef-8a82-2217e88e0f9c/62a7dea625826.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsaegis.com/obituary/margaret-goodman-1085452222" class="tnt-asset-link" aria-label="GOODMAN, Margaret Mar 21, 1924 - Jun 11, 2022">
        

        
            GOODMAN, Margaret Mar 21, 1924 - Jun 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646345-c6dc3521-e1b9-5981-9450-64adf88f84ad" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6dc3521-e1b9-5981-9450-64adf88f84ad media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.newsaegis.com/obituary/deven-lancaster-1085426124" class="tnt-asset-link"  aria-label="LANCASTER, Deven Apr 24, 1995 - Jun 6, 2022">
                
                
                
                <img
                    alt="LANCASTER, Deven Apr 24, 1995 - Jun 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/c/6d/c6dc3521-e1b9-5981-9450-64adf88f84ad/62a3a7aeb9150.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="101"
                    height="131" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsaegis.com/obituary/deven-lancaster-1085426124" class="tnt-asset-link" aria-label="LANCASTER, Deven Apr 24, 1995 - Jun 6, 2022">
        

        
            LANCASTER, Deven Apr 24, 1995 - Jun 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646345-ec58b823-7f84-55c7-8498-95979657c154" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ec58b823-7f84-55c7-8498-95979657c154 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.newsaegis.com/obituary/james-burttram-1085398965" class="tnt-asset-link"  aria-label="BURTTRAM, James Nov 26, 1947 - Apr 26, 2022">
                
                
                
                <img
                    alt="BURTTRAM, James Nov 26, 1947 - Apr 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/e/c5/ec58b823-7f84-55c7-8498-95979657c154/62a04cc162280.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="489"
                    height="629" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsaegis.com/obituary/james-burttram-1085398965" class="tnt-asset-link" aria-label="BURTTRAM, James Nov 26, 1947 - Apr 26, 2022">
        

        
            BURTTRAM, James Nov 26, 1947 - Apr 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646345-2aa27c01-b9c3-59b3-bd95-b6804e70071a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2aa27c01-b9c3-59b3-bd95-b6804e70071a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.newsaegis.com/obituary/marjorie-hithcox-1085271652" class="tnt-asset-link"  aria-label="HITHCOX, Marjorie May 8, 1950 - Jan 27, 2020">
                
                
                
                <img
                    alt="HITHCOX, Marjorie May 8, 1950 - Jan 27, 2020"
                    src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/2/aa/2aa27c01-b9c3-59b3-bd95-b6804e70071a/628bed08a9d62.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="348"
                    height="448" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsaegis.com/obituary/marjorie-hithcox-1085271652" class="tnt-asset-link" aria-label="HITHCOX, Marjorie May 8, 1950 - Jan 27, 2020">
        

        
            HITHCOX, Marjorie May 8, 1950 - Jan 27, 2020</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1624045" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1599361" class="tncms-block"><section id="block-1599361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1599361 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1599361" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1599361" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1599361" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1599361" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1599361" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/central-alabama-pride-hosts-st-clair-event/article_915b8334-f24d-11ec-adca-efa559d6bee0.html">Central Alabama Pride hosts St. Clair event</a></li><li><a href="/news/pell-city-man-dies-in-traffic-accident-sunday/article_50ab9290-ec2e-11ec-86a6-17aacdab8312.html">Pell City man dies in traffic accident Sunday</a></li><li><a href="/news/riverside-to-host-poker-run/article_c5a98c7c-ec2f-11ec-ae8f-5f78b400a4c1.html">Riverside to host poker run</a></li><li><a href="/news/springville-police-to-host-community-event/article_a7ad6040-ec34-11ec-a40e-cb704a76c5ac.html">Springville Police to host community event</a></li><li><a href="/in-search-of-the-dream-lebanon-siblings-are-desperate-to-avoid-deportation/article_5eab0fe1-b84e-500d-8c38-cd1ce782677c.html">In search of the dream: Lebanon siblings are desperate to avoid deportation</a></li><li><a href="/news/local-talent-volunteers-sponsors-make-pell-city-hometown-block-party-a-hit/article_6f752e0a-e6e0-11ec-b9bd-07fe133ad0ba.html">Local talent, volunteers, sponsors make Pell City Hometown Block Party a hit</a></li><li><a href="/opinion/springville-happenings/article_674faf9c-ec31-11ec-a5ad-0b1523b6927e.html">Springville Happenings</a></li><li><a href="/news/leeds-nutrition-celebrates-ribbon-cutting/article_1a4b6bd2-ec31-11ec-864f-3733fa404806.html">Leeds Nutrition celebrates ribbon cutting</a></li><li><a href="/opinion/springville-happenings-6-622/article_40dee428-e0ff-11ec-a729-e3bdaa7435f9.html">Springville Happenings 6/622</a></li><li><a href="/news/central-alabama-pride-hosts-st-clair-event/article_09c4d7a4-e6e5-11ec-963a-a7d6dec43f8c.html">Central Alabama Pride hosts St. Clair event</a></li></ul></div>
        
        
            <div id="images-1599361" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/springville-police-department/image_d93d6e66-ec34-11ec-a5df-efdf1db2a912.html" class="tnt-asset-link"  aria-label="Springville Police Department">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Springville Police Department"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/d/93/d93d6e66-ec34-11ec-a5df-efdf1db2a912/62a911c30daaa.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/d/93/d93d6e66-ec34-11ec-a5df-efdf1db2a912/62a911c30daaa.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/d/93/d93d6e66-ec34-11ec-a5df-efdf1db2a912/62a911c30daaa.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/d/93/d93d6e66-ec34-11ec-a5df-efdf1db2a912/62a911c30daaa.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/d/93/d93d6e66-ec34-11ec-a5df-efdf1db2a912/62a911c30daaa.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/d/93/d93d6e66-ec34-11ec-a5df-efdf1db2a912/62a911c30daaa.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/d/93/d93d6e66-ec34-11ec-a5df-efdf1db2a912/62a911c30daaa.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/d/93/d93d6e66-ec34-11ec-a5df-efdf1db2a912/62a911c30daaa.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/b10-indiana-illinois-basketball/image_1654d346-e833-51f5-a475-836c8d7911f7.html" class="tnt-asset-link"  aria-label="B10 Indiana Illinois Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B10 Indiana Illinois Basketball"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/assets/v3/editorial/1/65/1654d346-e833-51f5-a475-836c8d7911f7/62abb9a9c76e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1599361" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1599361" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1599367" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1599365" class="tncms-block"><!-- Begin Video Homepage ks -->
</div><div id="tncms-block-1624043" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1599364" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/stclairnewsaegis.js"></script>
</div></div><div id="tncms-block-1599399" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1599362" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1599397" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1598163" class="tncms-block hidden-xs">
<!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>



</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1598155" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1598151" class="tncms-block"><section id="block-1598151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1598151 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>newsaegis.com</strong><br>
    1820 2nd Avenue North<br>
    Pell City, AL 35125
    <br>
    
        <strong>Phone:</strong> 205-884-2310<br>
        <strong>Email:</strong> <a href="mailto:editor@newsaegis.com">editor@newsaegis.com</a><br>
    
</address></section></div><div id="tncms-block-1598150" class="tncms-block"><section id="block-1598150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1598150 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://readercare.cnhionline.com/index.php?location_id=stclairnewsaegis"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1598149" class="tncms-block"><section id="block-1598149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1598149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1599395" class="tncms-block padding-bottom"><section id="block-1599395" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7d46a940-89fc-11e8-a611-277e50117523.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7d46a940-89fc-11e8-a611-277e50117523.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7d46a940-89fc-11e8-a611-277e50117523.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7d46a940-89fc-11e8-a611-277e50117523.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/newsaegis.com/content/tncms/custom/image/7d46a940-89fc-11e8-a611-277e50117523.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1598152" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1598154" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1598154"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">St. Clair News-Aegis</a>, 1820 2nd Avenue North Pell City, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("05405f0a-f248-11ec-93c8-772fa7598c0b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["brad hill", "jefferson county health department", "police", "social services", "springville police department", "wayne walton", "st. clair county", "bomb squad", "civil air patrol", "dive team"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1599392').click(function(e){
                                        $('#weather-1599392 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsaegis.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>